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Proxy RIM node error from HUB "the proxy is waiting for a new session"

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Sonja_Bauernfeind
Digital Support
Digital Support

Proxy RIM node error from HUB "the proxy is waiting for a new session"

Last Update:

May 6, 2021 2:12:48 PM

Updated By:

Andre_Sostizzo

Created date:

Jan 16, 2017 3:18:31 PM


When accessing a Proxy, the users receive a prompt of "The Proxy is Waiting for a New Session" and the Hub does not load

 

Environment:

Qlik Sense Enterprise on Windows 

Cause:


The error message indicates that the Proxy is waiting for communication from another service. In this case, it is due to needing to speak to the Broker Service, which receives on port 4900.

 

Resolution:

 

  • Open up port 4900 in-bound on the Engine node(s)
  • If communication going from the Proxy node is restricted then it needs to allow for communication to leave over port 4900 as well


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Last update:
‎2021-05-06 02:12 PM
Updated by: