Qlik Sense Installation prompt disappears and never installs
Article Number: 000123987 | Last Modified: 2021/03/20
Description
Qlik Sense Desktop is downloaded. After clicking the install button, I agree with the terms and conditions, the program starts to install. After about 15 mins, Qlik desktop icon is created but then quickly disappear. 5 more mins after this happen, error message pops up stating "an error has occurred".
Cause
Antivirus product Cyclance protect was blocking the installation.
Resolution
Analyzed the installation log and found below error:
CAQuietExec: Entering CAQuietExec in C:\windows\Installer\MSIF631.tmp, version 3.11.2318.0 CAQuietExec: "powershell" -NoLogo -NonInteractive -InputFormat None CAQuietExec: CylancePROTECT Script Control has blocked access to this PowerShell script. CAQuietExec: Error 0x80070005: Command line returned an error. CAQuietExec: Error 0x80070005: QuietExec Failed CAQuietExec: Error 0x80070005: Failed in ExecCommon method CustomAction CA_ConvertToUTF8 returned actual error code 1603 (note this may not be 100% accurate if translation happened inside sandbox)
Note: This is not an issue with Qlik but Endpoint product cyclance protect is blocking the installation, you may need to contact your IT support. Need to turn off the Anti-virus product or add the exclusion. Also issue is resolved.
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