300 Error System: Server - GetDocumentInfo: Failed at create/open document <QVW path> GLE(The system cannot find the path specified.)
Article Number: 000074246 | Last Modified: 2019/05/14
Description
When trying to open a dashboard that doesn't exist in any mounted folder the error below is found in the QVS event logs:
300 Error System: Server - GetDocumentInfo: Failed at create/open document <QVW path> GLE(The system cannot find the path specified.)
Environment:
QlikView all versions
Cause
The .QVW file was removed and no longer exist in the specific storage location.
Resolution
It is necessary to verify if someone is trying to open a file that was before in the mounted files or was transferred to a different folder. This can happen if a web browser is being used to try to open the dashboard, or if another QVW has a link pointed to the missing document.
The Event logs will allow to track the sessionid associated with the error what will allow to identify the userID.
... 20190430T231520.000+0200 4 700 Information Ticket created: Ticket (4362F09A5B4D7F441B18EC8021C5B0B3AA1C6680) for DOMAIN\Administrator. 87ada06e-6c56-4251-bf50-fbd6c15e0d66 ... 20190412T231744.000+0200 20190430T231520.000+0200 1 300 Error System: Server - GetDocumentInfo: Failed at create/open document \\dc1\share\Front-end\QvsRoot\access pointpgo\test.qvw. GLE(The system cannot find the path specified.) 87ada06e-6c56-4251-bf50-fbd6c15e0d66 ... 20190430T231521.000+0200 2 500 Warning Document Load: The document \\dc1\share\Front-end\QvsRoot\access pointpgo\test.qvw failed to load because it couldn't be found [1003]. ...
Get Answers
Find Answers
Qlik Community
Collaborate with over 60,000 Qlik technologists and members around the world to get answers to your questions, and maximize success.
Experiencing a serious issue, please contact us by phone. For Data Integration related issues please refer to your onboarding documentation for current phone number.