Qlik® | Support Portal
Knowledge

After upgrading Nprinting to the February 2018 release, API calls fail with the error "TLS handshake error from [::1]:64327: tls: client offered an unsupported, maximum protocol version of 301"

Article Number: 000051501 | Last Modified: 2018/09/07

Description

Cause

Resolution

Was this content helpful?

   

Get Answers

Find Answers

Qlik Community

Collaborate with over 60,000 Qlik technologists and members around the world to get answers to your questions, and maximize success.

Join Us
Get Support

Have a Question?

Search Qlik's Support Knowledge database or request assisted support for highly complex issues.

Submit a case
Talk with a Representative

Critical Issues

Experiencing a serious issue, please contact us by phone. View phone numbers and hours by region.