Description:
Azure AD user is unable to open the Qlik Sense App intermittently with an error "An Error occurred: The App you specified could not be found"
Environment: Qlik Sense Enterprise on Windows
Cause:
During the process of opening an app in an user browser, the request to access Qlik Sense shared folder in Azure storage would be denied and returned the error, when the 'azure storage credentials' stored in Windows Credentials manager is expired.
Resolution:
Please get the Azure Storage Admin to make sure the Azure storage credentials for the user is not expired.
And user to clear the cached 'azure storage credentials' in the local Windows Credential manager.
Then try log in to Hub again and access the App.