Skip to main content
Announcements
Qlik Connect 2024! Seize endless possibilities! LEARN MORE

"-129 =" error when working on the Qlik Management Console (QMC) on Qlik Sense Enterprise for Windows

No ratings
cancel
Showing results for 
Search instead for 
Did you mean: 
Sonja_Bauernfeind
Digital Support
Digital Support

"-129 =" error when working on the Qlik Management Console (QMC) on Qlik Sense Enterprise for Windows

Last Update:

May 26, 2021 5:51:30 AM

Updated By:

Daniele_Purrone

Created date:

Dec 21, 2017 9:58:09 AM


When working on the QMC, users see a "-129 =" error.

Environment:

 

Cause:

Most probably this indicates a timeout and there is some steps to follow to change this max value.
Probable root cause could be the delay of a task that is being executed and needs more time to finish.

 

Resolution:

If you are already tried to refresh the and reload again without success, you can try these next steps:

  1. Open the QMC 
  2. Go to Editing a Virtual Proxy
  3. Select Virtual proxies on the QMC start page or from the StartS drop-down menu to display the overview.
  4. Select the virtual proxy that you want to edit and click Edit in the action bar.
  5. Increase the value in the field "Session inactivity timeout (minutes)"  as an example you can change the value from 30 to 60
  6. Click Apply to save your changes


 

Labels (1)
Contributors
Version history
Last update:
‎2021-05-26 05:51 AM
Updated by: