When working on the QMC, users see a "-129 =" error.
Environment:
Cause:
Most probably this indicates a timeout and there is some steps to follow to change this max value.
Probable root cause could be the delay of a task that is being executed and needs more time to finish.
Resolution:
If you are already tried to refresh the and reload again without success, you can try these next steps:
- Open the QMC
- Go to Editing a Virtual Proxy
- Select Virtual proxies on the QMC start page or from the StartS drop-down menu to display the overview.
- Select the virtual proxy that you want to edit and click Edit in the action bar.
- Increase the value in the field "Session inactivity timeout (minutes)" as an example you can change the value from 30 to 60
- Click Apply to save your changes