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Failed to load because item with ID does not exist. Make sure that the QVS is available with the correct credentials

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Sonja_Bauernfeind
Digital Support

Failed to load because item with ID does not exist. Make sure that the QVS is available with the correct credentials

Last Update:

Nov 11, 2024 5:16:21 AM

Updated By:

Sonja_Bauernfeind

Created date:

Jul 28, 2017 4:05:58 AM

Accessing the QlikView Server in the Management Console, or making changes in its settings, throws a "Failed to load because item with ID does not exist. Make sure that the QVS is available with the correct credentials." error.

make sure that the qvs is available with the corect credentials.png

Environment

 

Cause

QVPR is corrupted or includes a faulty Distribution Service / Reload Engine references.

 

Resolution

This error message indicates that QlikView QVPR is corrupted.

Solution One

If you have only started experiencing this recently, reverting to a backup of a previous QVPR version is advisable. 

Follow those steps to fix the issue, or see How To: Restore QVPR From Backup for details. 

  1. Stop all the services
  2. Open folder C:\ProgramData\QlikTech\ManagementService\QVPR\
  3. Make a manual backup of all XML files, then delete them
  4. Open sub-folder Backups
  5. Select the zip file from the day before you faced the issue and unzip it in the QVPR folder.
  6. Restart the services.

Solution Two

If this issue has existed for a long while, it may be necessary to look into removing faulty Distribution Service or ReloadEngine references.

For QlikView 11.20 SR15 and up, as well as QlikView 12.x see ReloadEngine@SERVERNAME is down displayed in the QlikView Management Console after an upgrade

Solution Three

If the issue presents itself during a new installation, the best approach may be to rename the ProgramData\QlikTech\ManagementService folder, restart the Qlik Management Service which should recreate the directory and all the default settings and QVPR data. Note: all the save settings are restored to default and tasks are flushed)
 

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Comments
nilesh_gawali
Contributor II

Thank you for the steps. 1st step is working for me. Is there any specific reason for this error?

Sonja_Bauernfeind
Digital Support

Hello @nilesh_gawali 

The most common root causes are a corrupted QVPR or a faulty Distribution Service / Reload Engine reference.

all the best,
Sonja