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Some users receive Internal Server Error when attempting to access the QlikSense Hub
Last Update:
Jan 18, 2021 10:05:44 AM
Updated By:
Created date:
Feb 8, 2017 3:47:57 AM
Logon attempts lead to an Internal Server Error pop-up on the QlikSense Hub. The issue persists for both HTTP and HTTPS access.
In the address bar, the URL halts at:
servername/hub/?qlikTicket=ticketnumberhere
Environment:
- Qlik Sense Enterprise, all versions
Possible causes:
- Extended Security Environment is enabled
- An issue with Engine Load Balancing
Resolution
Extended Security Environment
One possible root cause is the use of Extended Security Environment in the Virtual Proxy configuration.
To verify, open the QlikSense Management console, navigate to Virtual Proxies > Your Virtual Proxy > and expand ADVANCED
To verify, open the QlikSense Management console, navigate to Virtual Proxies > Your Virtual Proxy > and expand ADVANCED
This option enables the sending of extended information about the client. When you are seeing the Internal Server Error, disable the setting to verify if this resolves the issue.
Should this need investigating, please contact Qlik Support.
Load Balancing
A second reason is that the Virtual Proxy has not had the Load Balancing nodes added. See related article Internal Server Error when opening Hub.
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