Article Number: 000026358 | Last Modified: 2018/06/12
Description
If the License and Operations monitor apps don't appear to be loading all archived log files from a specific location (defined outside of the default), you might check the following, to ensure that a data load of archived logs can be achieved:
Cause
Reason for failing:
- Folder is not accessible by qlik sense because of missing folder permission. - Old content from the Operations Monitor is stored in C:\ProgramData\Qlik\Sense\Repository\DefaultApps - Wrong are misspelled data connection in the library
Resolution
1. Check if the Data Connection "ArchivedLogsFolder" contains the correct location. If a shared folder is used, please ensure that the system is able to access the folder. 2. Ensure that there is no old logcontent stored as qvd's from a previous reload of the operations monitor to be found in the default location under C:\ProgramData\Qlik\Sense\Log. If there is some old content from the operations monitor, remove the qvd's or move them to another folder. (Important: All default Log folders in the default location should remain) 3. Import the default Operations Monitor app into the App section of the QMC (C:\ProgramData\Qlik\Sense\Repository\DefaultApps) and name the app properly. 4. Open the imported app in the hub under "my work" and go to the load editor. Check if you can see the Data Connection "ArchivedLogsFolder" in the library. Open the Data Connection to see if the right folder is visible. 5. Check in the load script if the variable is pointing to the right library, according to the name of your data connection as described in 4. For instance: LET archivedLogsFolder = 'lib://ArchivedLogsFolder/'; 5. Load the app and check if you can see archived log information in the App
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