Opening QlikView documents in Internet Explorer 11 returns a could not be opened error message.
...
qvp://<server name>/<folder name>/<document name>.qvw? iis_authenticate=<ticket id>&tunneler=http%03A0%02F%02Fscripts%2FQVSTunnel.dll%3F<node name>%3D<folder name> could not be opened
...
Environment:
QlikView , all versions
Cause:
This QVP protocol indicates that the customer is using IE-plugin (or Desktop) client.
qvp://
This part indicates that the customer is using IIS as QlikView webserver
iis_authenticate=
This part indicates that tunneling is failing
tunneler=
So, the customer is using IE-plugin (or Desktop) client and get this error. The root cause is port 4747 (required for IE-plugin/Desktop) is blocked at the time for some reason. When QlikView finds port 4747 is blocked, it's trying to use "tunneling" and use port 80. However, if the tunneling is not setup correctly in IIS, then the tunneling will fail. That is what's happening.
Verify tunneling is working : http://’servername’/scripts/qvstunnel.dll?test
=> You should get a response like
<HTML><HEAD></HEAD></HTML>
Resolution:
Common solutions are as below:
- Internet Explorer Compatibility Settings are not compliant with QlikView requirements
- TicketData.pgo is corrupted. See "Failed to open document" message pointing to tunnel.dll call for more details
- Tunneling is not properly setup. See How To Configure Tunneling Using Microsoft Internet Information Server (IIS) for more details.
- Make sure port 4747 is open
- Ensure that the build version of the IE Plugin client matches that of the QlikView Server
Workaround
- Use Ajax client