Article Number: 000002779 | Last Modified: 2020/01/27
Description
In you have recently installed QlikView Server and the Management Console (QEMC or QMC for version 11) is not showing any information. This could be that the console is showing only the header row (titles) or totally blank.
Cause
If the header row of titles is showing, but no information beneath the menus there could be some advanced Internet Explorer security settings that are preventing information on the QMC from being shown.
If the Management Console is totally blank, something has been changed or corrupted the Management Service config.xml file.
If tabs are missing in QMC it is possible that the QlikView license has expired.
It is also possible that the same license key has been applied to two different systems in the same network.
Resolution
-- If the header row of titles is showing in the Management Console, but no information beneath the menus is displayed, there are probably some advance IE security issues that a preventing the QMC from being shown. You could try using a different Web browser (Firefox, Chrome or Safari).
The quick fix for this is to disable enhanced security feature of IE8 on Windows Server 2008. This can be done by going to appwiz.cpl -> Turn Windows Features on or off-> Security Information snap in-> Configure IE ESC and disable it.
-- If the management console (QMC or QEMC) is totally blank, something is probably wrong in the Management Service Config.xml file or the qvpr_SERVERNAME.ini file found in the Management Server folder (C:\ProgramData\QlikTech\ManagementService or C:\Documents and Settings\All Users\Application Data\QlikTech\ManagementService)
The easiest thing to do in this case is to stop the QlikView Management Service in the Windows Service applet, rename the ManagementService folder, and then start the Management Service again. This will generate a new ManagementService folder and hopefully correct any error in the configuration settings.
-- If tabs are missing in QMC it is also possible that the QlikView license has expired. Check the license key and renew it / reapply it.
-- Another possibility is that you have two QVS-instances running with the same license information applied. This affects in some features not being available including possible missing tabs in the QMC. If this is the case due to migration or testing ask for a test license from your Account Manager and apply another license (evaluation, test or site) to one of your instances.
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