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Cannot import App (qvf) to the QMC "Failed to import app. Please check the log file"

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Alan_Slaughter
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Cannot import App (qvf) to the QMC "Failed to import app. Please check the log file"

Last Update:

Sep 4, 2020 3:32:01 AM

Updated By:

Sonja_Bauernfeind

Created date:

Nov 8, 2018 6:49:22 PM

Importing a QVF file (Qlik Sense App) using the Import option in the Qlik Sense Management Console takes too long and times out with:

Failed to import app. Please check the log file


2020-09-04 09_26_53-servlet.ImageServer (947×495).png
 

Environment:

Qlik Sense Enterprise on Windows June 2018 and September 2018.


 

Cause:


App import migration is completed, but this is not being reported back to the interface. See Qlik ID: QLIK-91638

 

Resolution:


Fixed in Qlik Sense February 2019. See the relevant Release Notes for details on item QLIK-91638.


Workaround


Abort the ongoing import and verify if the app appears in the Qlik Sense Management Console > Apps.

It will be listed as Ongoing Migration, but can be opened despite that. Once the services are restarted, the repository will update it to Successful.
 

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Last update:
‎2020-09-04 03:32 AM
Updated by: