Importing a QVF file (Qlik Sense App) using the Import option in the Qlik Sense Management Console takes too long and times out with:
Failed to import app. Please check the log file
Environment:
Qlik Sense Enterprise on Windows June 2018 and September 2018.
Cause:
App import migration is completed, but this is not being reported back to the interface. See Qlik ID: QLIK-91638
Resolution:
Fixed in Qlik Sense February 2019. See the relevant Release Notes for details on item QLIK-91638.
Workaround
Abort the ongoing import and verify if the app appears in the Qlik Sense Management Console > Apps.
It will be listed as Ongoing Migration, but can be opened despite that. Once the services are restarted, the repository will update it to Successful.