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Insufficient Privileges to register the license - the operation failed due to insufficient privileges

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Insufficient Privileges to register the license - the operation failed due to insufficient privileges

Last Update:

May 24, 2021 12:17:41 PM

Updated By:

Vinay_B

Created date:

Feb 26, 2019 7:40:47 AM

Registering a license using a control number and serial key combination leads to the following error: 
 

The Operation failed due to insufficient privileges


Browser developer tools show more detail on the error:
 

Multi cloud licenses should be set via a signed license key and not vie a LEF.



User-added image

Inspect LEF file and observed the following attributes:

If the LEF contains the rows...

ANALYZER_TIME;#;;
CLOUD_SERVICE;YES;;
ELASTIC;YES;;

Or if the LEF contains rows...

CLOUD_SERVICE;YES;;
ELASTIC;YES;;

QLS;YES;; (On Novenber 2020 and newer) 

 

Environments:

  • Qlik Sense Enterprise on Windows, February 2019 and later
  • Qlik Sense License created or updated after July 5th, 2019

 

Cause:

 

This product does not support legacy license activation method using license key and control number, and it should be activated using Qlik Licensing Service. 

 

Resolution:

 

For online access and default access to such products (e.g. Qlik Sense Enterprise Client Managed, Unified Licenses, Qlik NPrinting and etc), we use Qlik Licensing Service with Signed License Key.

For offline access, we use Qlik Licensing Service with Signed License Definition:

  • As a temporary solution, the customer may directly use Signed License Definition for offline activation, till the expiry date specified on DELAYED_SYNC attribute, a default 90 days are provided to the customer. During this period, the customer can request the permanent offline approval. Evaluation keys are also enabled with DELAYED_SYNC feature.
  • As a permanent solution, please reach out to CustomerSupport@qlik.com

 

Refer to the link for more guidance on this:

https://community.qlik.com/t5/Support-Knowledge-Base/Using-a-Qlik-signed-license-in-an-offline-envir...

For Signed License Definition retrieval using Signed License Key, please refer to the  https://license.qlikcloud.com/sld

If you are currently deploying a version of Qlik software that does not support Qlik Licensing Service, please reach out to CustomerSupport@qlik.com.

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Last update:
‎2021-05-24 12:17 PM
Updated by: