When users are opening the few QlikView applications on the AccessPoint, a No Connection error is shown on screen.
The issue may not be persistent for all users and all documents. Some applications can be accessed.
Environment:
- QlikView , all versions
- Clustered environment
Cause:
One possible cause is that the QVWS nodes have wrong entries in the host file pointing to the QVS hostnames within a wrong IP.
In the QVWS logs we can see errors like:
Resolution:
Remove or edit the wrong entries of host file of the QlikView Webserver nodes pointing to a wrong IP.
Related content: