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QlikView AccessPoint users see a "no connection" popup when opening QlikView documents

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Albert_Candelario

QlikView AccessPoint users see a "no connection" popup when opening QlikView documents

Last Update:

Jun 25, 2021 7:41:04 AM

Updated By:

Andre_Sostizzo

Created date:

May 8, 2019 6:45:32 AM


When users are opening the few QlikView applications on the AccessPoint, a No Connection error is shown on screen.
The issue may not be persistent for all users and all documents. Some applications can be accessed.

Environment:

  • QlikView , all versions
  • Clustered environment

 

Cause:


One possible cause is that the QVWS nodes have wrong entries in the host file pointing to the QVS hostnames within a wrong IP.

In the QVWS logs we can see errors like:
 

Webserver select QVS is returning null. Localhost is choosen by default
Fail Connect to: qvs2 Error:A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond [::ffff:10.YY.XX.ZZ]:4747
Webserver select QVS is returning null. Localhost is choosen by default
Fail Connect to: qvs1 Error:A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond [::ffff:10.XX.YY.ZZ]:4747

 

Resolution:


Remove or edit the wrong entries of host file of the QlikView Webserver nodes pointing to a wrong IP.

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Last update:
‎2021-06-25 07:41 AM
Updated by: