On rare occasions and with certain NPrinting versions, task executions may complete as successfully even when email delivery fails.
All NPrinting report generation tasks work as expected (reports are generated as expected).
In some cases, the failed email delivery through the external SMTP server configured in NPrinting, is not logged by the NPrinting task execution log interface
Environments affected:
April 2019 and earlier versions
Cause:
NPrinting back end programming did not capture SMTP server email delivery failures in some cases within the NP web console Task Execution log
Resolution:
This issue has been resolved in NPrinting June 2019 release but we recommend upgrading to the latest version of NPrinting