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Incorrect server time will cause QlikView log timestamps to be incorrect

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Sonja_Bauernfeind
Digital Support
Digital Support

Incorrect server time will cause QlikView log timestamps to be incorrect

Last Update:

Jul 5, 2021 2:57:43 AM

Updated By:

Daniele_Purrone

Created date:

Feb 25, 2019 11:36:58 AM

QlikView log timestamps are generated from the server time on which the services are running.  If the server time is in the incorrect time zone or set incorrectly, all QlikView logs will show the wrong timestamps.

The timestamp itself should indicate the offset from GMT (UTC). The example below menas GMT+2. This should match the server's configured timezone.

...

20180810T184904.000+0200...
...


Environment:

 

Cause:


Incorrect server time or timezone configured.

Resolution:


Set server time to correct timezone or correct the server's time and date.
Please note: this is something you will need to do at the Operating System-level. Please, check with your company's IT about how to change the server time on your version of Windows and your server.

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Last update:
‎2021-07-05 02:57 AM
Updated by: