Skip to main content

Hub randomly shows error message "The proxy was unable to load balance any of the engine services"

No ratings
cancel
Showing results for 
Search instead for 
Did you mean: 
Sonja_Bauernfeind
Digital Support
Digital Support

Hub randomly shows error message "The proxy was unable to load balance any of the engine services"

Last Update:

May 13, 2021 1:46:55 PM

Updated By:

Andre_Sostizzo

Created date:

Feb 12, 2019 9:52:24 AM


Hub randomly shows error message "The proxy was unable to load balance any of the engine services" when users are accessing the HUB.


Environment: 

 

Causes:


It is possible that an antivirus service is locking Qlik Sense system files with active live scanning.

 

Resolution:


Add the following exceptions to the antivirus (Default paths, that may change if they have been customized), the change will apply to all nodes:

For more details see article "Antivirus exceptions for Qlik Sense- McAfee, Symantec & Other Anti-Virus exclusions absolutely requi..."

  1. C:\ProgramData\Qlik
  2. C:\Program Files\Qlik
  3. C:\Program Files\Common Files\Qlik
  4. Also the Shared folder location
  5. C:\Users\YourId\AppData\Local\Temp
  6. Restart the operating system after completing the changes.




Contributors
Version history
Last update:
‎2021-05-13 01:46 PM
Updated by: