Hub randomly shows error message "The proxy was unable to load balance any of the engine services" when users are accessing the HUB.
Environment:
Causes:
It is possible that an antivirus service is locking Qlik Sense system files with active live scanning.
Resolution:
Add the following exceptions to the antivirus (Default paths, that may change if they have been customized), the change will apply to all nodes:
For more details see article "Antivirus exceptions for Qlik Sense- McAfee, Symantec & Other Anti-Virus exclusions absolutely requi..."
- C:\ProgramData\Qlik
- C:\Program Files\Qlik
- C:\Program Files\Common Files\Qlik
- Also the Shared folder location
- C:\Users\YourId\AppData\Local\Temp
- Restart the operating system after completing the changes.