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Unable to access the Hub on Qlik Sense Mobile App in iPad or iPhone

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Sonja_Bauernfeind
Digital Support
Digital Support

Unable to access the Hub on Qlik Sense Mobile App in iPad or iPhone

Last Update:

Aug 24, 2020 8:21:44 AM

Updated By:

Sonja_Bauernfeind

Created date:

Jan 11, 2018 1:16:06 AM

Unable to access the Qlik Sense Hub in iPad or iPhone via Qlik Sense Mobile App.

Error Message : Your License has expired. Ensure your internet connection is working and try again.

Note: if using a version of Qlik Sense Enterprise prior than September 2018, test licenses cannot be used to authenticate. Support for test licenses was introduced in September 2018.
 

Environments:

  • Qlik Sense Mobile App, September 2017 or higher

 

Cause:

A proxy server is another computer or device that acts as an intermediary between you and the Internet by relaying your requests to a server and the server's responses back to you. Unfortunately, this type of setup requires you to specify certain settings in order for you to use the Internet properly. Qlik Sense Mobile App cannot bypass the proxy on iOS.

 

Resolution:


Qlik Sense requires web sockets communication (a HTML 5 standard) between web client and Qlik Sense web server. If there is any proxy setup to route the internet traffic through it, then this issue might occur. Remove the Network Proxy from settings or ensure that the proxy supports web socket traffic. 

Step 1:

 
Select 'Settings' on iPad \ iPhone and select 'Wi-fi'

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Step 2:


Select the i icon

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Step 3:


Check "HTTP PROXY" and make sure it's off. 

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If it is automatic, then make sure to change the setting and turn it off and save it.


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Last update:
‎2020-08-24 08:21 AM
Updated by: