Description:
This article describes how to resolve the issue where extra unnecessary white space is appended to any NP report output when images are used. The issue is found regardless of which version of NPrinting server is used. In this case a PowerPoint report was generated via the NP designer.
Cause:
- A corrupt NPrinting server service account causes this issue.
- Corruption can occur by an over aggressive antivirus program.
- Make sure to exclude NP folders associate with NPrinting in your antivirus including:
- c:\users\npserviceacct
- c:\program files\NPrinting
- c:\programdata\Nprinting
Solution:
- Delete the NPrinting server service account user profile on the NPrinting Server
- Log on as the NP service account to the NP server computer again allow the NP user service account profile to be recreated
- Re-license the QV desktop via 'file>open in server'
- Rerun the same PPTX report.
- Report generates as expected with no white space and is now normal size.
- The image below shows that the unwanted white space no longer exists between the chart and the chart image boarders