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We are receiving Object not found/App not found error message when navigating through apps

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Alan_Slaughter
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We are receiving Object not found/App not found error message when navigating through apps

Last Update:

Jun 1, 2021 3:53:02 PM

Updated By:

Andre_Sostizzo

Created date:

Sep 21, 2017 8:01:59 AM


When users are navigating through apps, they occasionally get an error message stating one of the below:

App not found 
Object not found 
Object not found in app  


 

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Environment: 
 

Cause:


Could not lock file [QlikShare\Apps\5458230E-25FB-4BF6-B189-FAFB155AC0A5.lock] [The system cannot find the file specified.]

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Resolution:


This can be caused by unexpected locks on the files.

Verify that virus scans (such as Trend Micro Deep Security) are not interfering with files stored in the Qlik Sense App folders. See Qlik Sense Folder And Files To Exclude From AntiVirus Scanning for details.

Should this not be the case, an additional short-term solution can be applied while looking for the root cause.

Created an empty file for each app and add the file extension .lock. As background, Qlik's Engine uses the .lock file to coordinate file locking to write new information to an app. It requires this file to exist. 

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Last update:
‎2021-06-01 03:53 PM
Updated by: