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"Insufficient quota to complete the requested service" seen in the logs when something fails

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Yoichi_Hirotake
Former Employee
Former Employee

"Insufficient quota to complete the requested service" seen in the logs when something fails

Last Update:

Mar 26, 2021 11:11:37 AM

Updated By:

Daniele_Purrone

Created date:

Jan 4, 2017 6:17:47 PM


Around a failure of some kind (file access, reload, ...) the error message "Insufficient quota to complete the requested service"  is  recorded in a Qlik product's  log file

Environment:

 

Cause:

 

This error is not caused by the Qlik Product, and needs to be investigated on the Operating System level: it is just a generic error pointing out to exhaustion of resources.
This might include:

  • CPU
  • RAM
  • disk I/O queues or space (temp files overloading, etc..)

 

Resolution:

It will be necessary to monitor each sort of resource usage, both on the QlikView Server and fileserver, to understand what might be causing the issue.

 

In particular, the fileservers should be therefore investigated by the internal IT around these areas:

  • Disk Space
  • Quota management software which may be used to restrict access
  • File Permissions for the folder/files that are getting accessed in that moment, as specified in the log files
  • generic resource usage on the file server
  • antivirus (check this article for the required exclusions) or any other  software that might prevent file access 



Follow  QlikView - How to log CPU, Disk, and memory usage with Microsoft Performance Monitor on a windows 20... for instructions on how to setup Performance Monitoring, then have the internal IT staff analyse the resulting traces.

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Last update:
‎2021-03-26 11:11 AM
Updated by: