You may be able to access to Qlik Management Console (QMC), but when trying to access the hub the following is displayed:
An error occurred
The service did not respond or could not process the request
Also see:
Environment:
Qlik Sense Enterprise on Windows , all versions
Cause:
One known possible cause is that during the installation of Qlik Sense Enterprise, Customer entered IP address (e.g 192.168.1.211) instead of the Host Name (e.g. qlikserver.domain.local)
Resolution:
During the installation, use the Host Name suggested
Do not use IP address as Host Name
If you want to use IP address as Host Name, add it to Host white list in Default Virtual Proxy after the installation