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While accessing Hub receive error "The service did not respond or could not process the request"

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Andre_Sostizzo
Digital Support
Digital Support

While accessing Hub receive error "The service did not respond or could not process the request"

Last Update:

May 20, 2021 9:28:03 AM

Updated By:

Andre_Sostizzo

Created date:

Sep 9, 2016 6:42:37 PM


You may be able to access to Qlik Management Console (QMC), but when trying to access the hub the following is displayed:

An error occurred
The service did not respond or could not process the request

000024302a.png

 


Also see:

 


Environment:
Qlik Sense Enterprise on Windows , all versions
 

Cause:


One known possible cause is that during the installation of Qlik Sense Enterprise, Customer entered IP address (e.g 192.168.1.211) instead of the Host Name (e.g. qlikserver.domain.local)

000024302b.png

 

Resolution:


During the installation, use the Host Name suggested
Do not use IP address as Host Name

000024302c.png

 



If you want to use IP address as Host Name, add it to Host white list in Default Virtual Proxy after the installation

000024302d.png

 

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Last update:
‎2021-05-20 09:28 AM
Updated by: