Sense - Setting up connection to LDAP root node failed. Check log file
Article Number: 000020659 | Last Modified: 2018/06/12
Description
When synchronizing Qlik Sense with Active Directory, you may encounter an error message saying "the User Directory Connector (UDC) is not configured, because the following error occured: Setting up connection to LDAP root node failed. Check log file"
This often indicates a log on failure, i.e. the username and/or password is wrong.
Cause
Wrong username and/or password.
Resolution
- Attempt to set up the UDC and receive the error message
- Go to the the following location to get user management log file: %ProgramData%\Qlik\Sense\Log\Repository\Trace
- Locate the QLIKSERVER_UserManagement_Repository_<Date/timestamp>.txt file and open it
- Scroll to the bottom of the file
- Read the content of the line marked by ERROR
- If the error message is related to username and password related, move to the next steps, otherwise file a support case with us
- Verify that the user and password actually exists, and that they are in the domain
- In the username field, enter the domain name with a "back-slash", it should look like this domain_name\<username>
- Enter the password normally.