When an QlikView administrator is in the QMC and is attempting to view the Document CALs tab under Documents>User Documents they are getting the error message ' An existing connection was forcibly closed by the remote host.'
Cause:
This may be a symptom of a corrupted share file or share object.
Resolution:
Option 1:
- Run the Share file cleaner tool (Only available in 11.20 SR 4 and above)
Click on below link for article on instruction on how to run the Shared File Cleaner Tool:
Shared Files - Verification and Cleaning
Option 2:
1) Rename the Sharefile. Ex. test.qvw.shared to text.qvw.shared.old
Note: Share files are located in the folder where the QVW and meta files are located. Default location is C:\ProgramData\QlikTech\Documents
2) Go to AccessPoint. Open QVW